Google publica una lista de sus Chromebooks afectadas por Meltdown - Repsodia

Google publica una lista de sus Chromebooks afectadas por Meltdown

Atención si tienes alguna de estas

Si eres dueño de una Chromebook, o usas sus modelos con regularidad y te preocupa que el error de Meltdown ponga en peligro tus datos, Google ha publicado una tabla en el Wiki de Chromium que detalla qué dispositivos son vulnerables, cuáles no, y cuáles ya han sido parcheados.

Encuentra la lista completa aquí.

Si la tabla dice “Sí” o “No es necesario” en la columna titulada “Mitigaciones CVE-2017-5754 (KPTI) en M63?”, tu dispositivo está a salvo. Si dice “No”, necesitarás realizar una actualización para protegerlo. Y si dice “EoL” (que significa “fin de vida útil”), no tendrás acceso a ninguna actualización porque el dispositivo ya no es compatible.

La lista muestra buenas noticias: la mayoría de los dispositivos de Google están protegidos.

Meltdown afecta principalmente a los procesadores Intel (aunque algunos chips ARM también son vulnerables) y los Chromebook basados ​​en Intel son seguros si usan las versiones 3.18 o 4.4 del kernel de Linux. Puedes verificar esto en su propio dispositivo Chrome OS yendo a “chrome://gpu” y luego mirando en “Sistema Operativo” en la tabla marcada como “Información de la Versión”.